ADPassMon updated to 1.4

This update makes ADPassMon compatible with Growl 1.3. If you’re still using an older version of Growl, you do not need this update, but it is also compatible with older versions of Growl.

Download version 1.4 here.

 

Advertisements